效果器 / 插件

 | 

Altiverb 7与FabFilter在pro tools 12.8.1中无法识别AAX ...  ( 13 )
xiaoningt
58
求大神帮忙分析一下  感激不尽
Altiverb 7与FabFilter在在cubase9中都能pojie并使用
但是在pro tools 12.8.1中无法识别AAX插件
说不是可用的64位AAX插件  我在cubase内用算号机都注册过了
CNMhjun
241
破解的在正版PT中不行
xiaoningt
58
CNMhjun 发表于 17-12-7 16:41
破解的在正版PT中不行

好吧谢谢您 但是我BBE  臭氧8啥的都没事  
zyf1425673
330
xiaoningt 发表于 17-12-7 17:50
好吧谢谢您 但是我BBE  臭氧8啥的都没事

和XIE的臭氧8可以在12.8的PT用吗?BBE是啥,兄弟
ken_20
1552
正版PT用和xie插件太多方法了,善用论坛搜索,找找蓝猫之类的东西吧
大白狗知我心
145
破解的如果是修改了AAX文件的都不行,只有那些纯算号,或者某些破解关联dll文件的可以,比如iZotope全系列,IK全系列,VR的Waves。。。能用的都挺多,音频插件在pro tools中不是问题
大白狗知我心
145
只不过要用kontakt以及N.I音色的话就有点麻烦,因为那些个AAX是修改过的不能直接在PT加载,用R2R的Blue Cats PatchWork 1.74,这东西只有R2R破解的才能用,比如现在的VR版的2.1不能用。。。任何VST插件都可以用这货加载,然后就能在PT里用
xiaoningt
58
zyf1425673 发表于 17-12-7 20:36
和XIE的臭氧8可以在12.8的PT用吗?BBE是啥,兄弟

可以 正在用
xiaoningt
58
ken_20 发表于 17-12-7 20:58
正版PT用和xie插件太多方法了,善用论坛搜索,找找蓝猫之类的东西吧

好的 谢谢大哥
xiaoningt
58
大白狗知我心 发表于 17-12-7 22:48
只不过要用kontakt以及N.I音色的话就有点麻烦,因为那些个AAX是修改过的不能直接在PT加载,用R2R的Blue Cat ...

好的 谢谢大哥  也就是说我用蓝猫整一下就好了把?
大白狗知我心
145
PT加载 PatchWork,然后PatchWork加载VST格式插件
大白狗知我心
145
41111
7
换个新版的FabFilter试试吧,我也是盗版的pro tools 12.8.1,我怎么用着好好的
鲜桃仁
1238
41111 发表于 17-12-8 15:38
换个新版的FabFilter试试吧,我也是盗版的pro tools 12.8.1,我怎么用着好好的

pt 12.8.1 都被和-Xie了?
您需要登录后才可以回帖 登录 | 注册

本版积分规则

录音/制作/创作

吉他

 

扩声技术

视频技术

作品展示

生活

信息

其它

音频应用专卖店

主题数: 323202, 帖子数: 3115774,  会员人数:           全部热门       精华       新闻       教程